1.3.6.5 to lastest version upgrade

João Reis

Member
Is it possible to upgrade from 1.3.6.5 to the latest release perserving the data? Or it will break the database?
 

twisted1919

Administrator
Staff member
It will work without issues. mailwizz is designed in such a way that upgrading from 1.0 to 1.5.1 will work without any issues.
Make sure you run the upgrader from command line, and as always, have a backup in case things don't work to quickly restore.
 

Lakjin

Active Member
As long as you made no custom changes to the database, you should be fine. If you did, you may want to review the SQL commands that each update makes to ensure it won't conflict. I had this issue in the past, learned my lesson.
 
Top