× Email delivery is temporary disabled.

Discussion in 'General discussions' started by Carlo, Mar 29, 2018.

  1. Carlo

    Carlo Member

    Joined:
    Feb 9, 2018
    Messages:
    43
    Likes Received:
    2
    S.E:
    Expired
    L.T:
    Regular
    L.C:
    1
    Hi this is the second newsletter delivery.
    The first delivery worked fine.
    Now when I try to send me a copy of the newsletter, I see in red an alert message: Email delivery is temporary disabled
    The SMTP server is set, what could it be?
    Let me know, thanks, Carlo
     
  2. twisted1919

    twisted1919 Administrator Staff Member

    Joined:
    Dec 27, 2014
    Messages:
    10,477
    Likes Received:
    2,444
  3. Carlo

    Carlo Member

    Joined:
    Feb 9, 2018
    Messages:
    43
    Likes Received:
    2
    S.E:
    Expired
    L.T:
    Regular
    L.C:
    1
    Thanks, I checked the wiki you sent, but my case does not seem to be in any of the listed circumstances, although I am still new to Mailwizz.
    1. You have no active delivery server.
    All servers in backend are listed as active. Only I did not create any Email box monitor

    2. You have one/more active delivery servers but they are over the hourly quota
    I have unlimited quota

    3. You have a valid delivery server but you have set some sending quota for the customers and that particular customer reached it.
    I don't think so + the user is marked as active + I tried with my personal user (I never sent a newsletter) and it does not work as well

    4. You have a valid delivery server but the customer is in a group that has certain sending quota and he just reached it.
    I really don't think so, how can I check this?

    5. You only have delivery servers for campaigns (the Use for flag from the delivery server is set to campaigns).
    No it's set for all
    6. Your customers are set in a group that is not meant to reset the sending quota for a fresh start once it has been reached.
    Again I am not aware that the user reached the quota.

    So what should I do at this point?
    Let me know, thanks a lot, Carlo
     
  4. twisted1919

    twisted1919 Administrator Staff Member

    Joined:
    Dec 27, 2014
    Messages:
    10,477
    Likes Received:
    2,444
    What type of delivery server are we talking about here ?
    What version of php do you use in your web server (see backend > misc > php info)
    What version of php do you run in command line? (if you added your cron jobs like /usr/bin/php then run in console: /usr/bin/php -v to see your command line version, if you used other php binary path, then use that path and the -v flag to show you the info from command line).

    My hunch is that maybe you have a different version of php in your web servers vs the one from command line.
     
  5. Carlo

    Carlo Member

    Joined:
    Feb 9, 2018
    Messages:
    43
    Likes Received:
    2
    S.E:
    Expired
    L.T:
    Regular
    L.C:
    1
    Very good guess. There was a different PHP version set in .htaccess.
    Unfortunately I remove the htaccess setting and I still get the same error

    upload_2018-3-29_16-2-44.png
     
  6. twisted1919

    twisted1919 Administrator Staff Member

    Joined:
    Dec 27, 2014
    Messages:
    10,477
    Likes Received:
    2,444
    @Carlo - I think we now have fixed this via support tickets.
     

Share This Page