No opens tracked

vicemilan

New Member
What could be the problem? As you can see, they were tracked in the past, and now, the open tracking does not work... Tracking is set to Yes in the campaigns. I've actually copied the campaign that worked and just replaced the template.
 

Attachments

  • Annotation 2019-10-17 124018.png
    Annotation 2019-10-17 124018.png
    78.4 KB · Views: 12
  • Untitled.png
    Untitled.png
    80.4 KB · Views: 11

twisted1919

Administrator
Staff member
@vicemilan - because tracking really works. If it does not work for you, i am sure it's something very specific to your app.
For a start, include test-xmaax@mail-tester.com in your test list and send a campaign, once you did, let us know so we can check that email and see what you sent and how your template looks like.
 

twisted1919

Administrator
Staff member
@vicemilan - your links point to http://trackads.live/mwizz because most likely you have moved the app from a location to another. When you do this, you have to also update the app urls from backend > settings > system urls, by clicking the "regenerate urls" button.
Do this, then future links will work just fine.
 

vicemilan

New Member
@twisted1919 Can you please take a look again? The first email got broken and wasn't sent correctly.
I've sent again another one around 10/21/19, 5:55 PM CEST.

The app is not moved, it is on it's original domain: darrylpowell.com
And i've already updated the URLs several times, altho nothing changed.
 

vicemilan

New Member
@twisted1919 Yes we do, but we need that tracking domain to be set as we don't want that "via darrylpowell.com" in the "from" tab to be visible.

How do we fix this? I've already updated the URLs, in the settings, nothing changed.
We need to be able to send different campaigns from different domains.
 

twisted1919

Administrator
Staff member
@vicemilan - i have no problem with your approach, go for it, but you need to make sure whatever tracking domains you're using, are properly set, that was my point above.
 

vicemilan

New Member
Ok, i just disabled tracking domain and now both clicks and opens work...
@twisted1919
The next problem is that, you really don't have an option to show more than 10 users on the list? I really don't have an option to use a bulk action on more than 10 users...? What am i supposed to do now that i have 2160 pages of users that i need to update?
 

Attachments

  • Annotation 2019-10-23 172108.png
    Annotation 2019-10-23 172108.png
    116.1 KB · Views: 11
Last edited:

ghimes

Active Member
Staff member Support Staff MailWizz 2.0 Tester
Regarding pagination: check Backend->Settings->Common. See the attached image
 

Attachments

  • Screenshot 2019-10-24 at 11.52.16.png
    Screenshot 2019-10-24 at 11.52.16.png
    60.7 KB · Views: 14
Top