MailWizz 2.0 - Join the beta phase

Status
Not open for further replies.

twisted1919

Administrator
Staff member
Hello everyone,

We're at the point where 2.0 is almost there and we'd like to share it with you, so you can check it in your environment, etc, and see how it works for you.
Please note that this is beta software, so don't put it in production systems yet.

The plan is that we wait a few days to get some people on board based on this thread, then we will create an invite-only sub-forum where we will share the 2.0 with you together with any instructions you might need to get it going.

This is a really huge milestone, 2.0 is almost here after so much hard work and while it might not seem very different at the surface, 2.0 really contains the building blocks for awesome things to come.
Please keep in mind, 2.0 requires PHP >= 7.2 in order to work, it will not work otherwise.
For now, you will not be able to use custom extensions, while they are done, we don't really have a channel to distribute them yet, so before upgrading to 2.0, you need to disable any custom extension. This is also a good time for you to review whatever extensions/themes you have created and modify them to work with 2.0 properly.

That being said, if you wish to take part to this, please open a support ticket with the subject "Join the beta phase" and we will include you.
Thank you!
 

twisted1919

Administrator
Staff member
Hello,

We are happy to announce we have a lot of people interested in testing 2.x before release and we're closing the acceptance process.

Thank you all very much!
 
Status
Not open for further replies.
Top