MailWhizz Not Processing My Campaigns

theseagull

New Member
Hi,

My campaings are stuck at the same completed percentage for last 1 week now..attaching pic

what should I do to make them process again...I tried sending a email to my seedlist and that is also not processing
 

Attachments

  • Capture.PNG
    Capture.PNG
    224.5 KB · Views: 17

laurentiu

Well-Known Member
Staff member Support Staff MailWizz 2.0 Tester
My campaings are stuck at the same completed percentage for last 1 week now..attaching pic

what should I do to make them process again...I tried sending a email to my seedlist and that is also not processing
Do you have a quota that is set on the delivery server and has been reached?

Also you can always debug the send-campaigns command as explained here to see exactly what is happening.
 

ghimes

Active Member
Staff member Support Staff MailWizz 2.0 Tester
Hello,
In addition, please set Adjust campaigns at once to yes from Backend->Settings->Cron if is not set.

Cosmin
 

theseagull

New Member
These are my cron backend setting....hope these are the best settings for optimal performance
 

Attachments

  • 1.PNG
    1.PNG
    22.2 KB · Views: 12
  • 2.PNG
    2.PNG
    15 KB · Views: 12
  • 3.PNG
    3.PNG
    18 KB · Views: 10
  • 4.PNG
    4.PNG
    43.8 KB · Views: 9
  • 5.PNG
    5.PNG
    28 KB · Views: 11

theseagull

New Member
I checked my delivery logs and I have 20K contacts with giveup status: Expected response code 354 but got code "554", with message "554 5.5.1 Error: no valid recipients "

I checked the emails it was talking about but those are deliverable in my email verification software
 

twisted1919

Administrator
Staff member
I checked the emails it was talking about but those are deliverable in my email verification software
Since the above message comes from your email server, that's where you should look at and see why your smtp server things the recipients are not valid.
 
Top