Search results

  1. D

    MailWizz Running Very Slow

    Sorry for the delay in getting back to you. We hadn't tried those optimizations, but they did help a lot. We'll try tinkering with it some more, its still a little slow but miles faster than it was before. Good tip for the RAM, we'll check that as well. Thanks for the tips @twisted1919 !
  2. D

    MailWizz Running Very Slow

    I am trying to runa fairly high volume of auto responders through MailWizz and recently I've noticed that software is starting to slow down a lot. I was using a 4 core / 16gb ram droplet and thought it might be running out of memory or not have enough power so I upgraded the droplet to 48 GB /...
  3. D

    Upgraded Ec2 Instance

    Hey Guys, I ran into an issue upgrading my EC2 instance before realizing MailWizz requires IPs to stay the same. I hadn't read this thread until it was too late - https://forum.mailwizz.com/threads/deploy-on-amazon-ec2.2318/ Is there anything that can be done to recover it with the new IP? I...
  4. D

    DS_TYPE Tag Issue when in Link

    @twisted1919, amazing! Thanks for checking on that and fixing so quickly.
  5. D

    DS_TYPE Tag Issue when in Link

    @twisted1919, sounds good! It would help for situations like testing different senders on auto responders or bulk campaigns to see who gets the best inboxing and so on. On high volume, after thousands of messages, you could start to see patterns that one sender or another gets better results...
  6. D

    DS_TYPE Tag Issue when in Link

    @twisted1919, I tried it with URL tracking on and off and it looks like there's only problems when tracking is on. With tracking off, it populates correctly.
  7. D

    DS_TYPE Tag Issue when in Link

    I believe I had tracking enabled. I'll run some more tests with it on or off to be sure
  8. D

    DS_TYPE Tag Issue when in Link

    I'm having an issue where when I try to put any of the "DS_" tags into a link, inside a template, it doesn't populate with anything when the email is actually sent. For example - link.com?sub1=[DS_TYPE]&sub2=[SUBSCRIBER_UID] I can get subscriber_uid to populate, by contrast but the DS_ fields...
Top