Recent Activity

Activity stream for all registered members at Mailwizz | The Email Marketing Application.

  1. GermanHero replied to the thread how to set up amazon ses.

    Where has this video gone ?

    Mar 20, 2019 at 8:30 PM
  2. wasabi replied to the thread Page not found campaign report.

    @laurentiu - Ask you sorry, I'd probably turned it off during the tests

    Mar 20, 2019 at 11:46 AM
  3. laurentiu replied to the thread Page not found campaign report.

    @wasabi - Enable this option Enable stats sharing save form and then try to visit that link.

    Mar 20, 2019 at 8:55 AM
  4. wasabi posted a new thread.

    2FA qrcode not generate

    Hi, the url to generate qrcode is deprecate https://developers.google.com/chart/infographics/docs/qr_codes Fix it. Thank's!

    Forum: Common issues

    Mar 20, 2019 at 8:01 AM
  5. wasabi posted a new thread.

    Page not found campaign report

    Hi, if share a stat campain and to try visit a link like...

    Forum: Common issues

    Mar 20, 2019 at 7:58 AM
  6. Faris has a new avatar.

    Mar 20, 2019 at 5:01 AM
  7. mailmole replied to the thread Proper backup & restore steps.

    @twisted1919 Thanks for going through my reply point by point. Ok, so this is how it looks like when I think of it: 1. Move...

    Mar 19, 2019 at 10:17 AM
  8. twisted1919 liked mailmole's post in the thread CDbConnection failed to open the DB connection after cache clear.

    @twisted1919, yes, indeed, but I needed to confirm that it was the only cause behind the crash.

    Mar 19, 2019 at 9:49 AM
  9. twisted1919 replied to the thread Proper backup & restore steps.

    fair enough :P Yes. When you move the files from a server to another you don't do a fresh install, instead, you simply take the app...

    Mar 19, 2019 at 7:38 AM
  10. mailmole replied to the thread Proper backup & restore steps.

    @twisted1919, I was already familiar with the article. If it was clear, I wouldn't have had to start this thread. Consider me a newbie...

    Mar 18, 2019 at 9:39 PM
  11. mailmole replied to the thread CDbConnection failed to open the DB connection after cache clear.

    @twisted1919, yes, indeed, but I needed to confirm that it was the only cause behind the crash.

    Mar 18, 2019 at 9:28 PM
Loading...