Recent content by tim

  1. T

    Inaccurate open tracking

    @twisted1919 I just came here to say the same thing. Could you please at least create an option on the "Filters" page to be able to segregate/show openers who opened more than 1x time? Thanks
  2. T

    Bounce processing stopped after updating to (1.9.18 )

    Bounce processing stopped on all my servers after updating MailwWizz Checked email headers, the Campaign-Uid: & Subscriber-Uid: is there. Tried again by disabling PCNTL, it didn't help IMAP is enabled. Disabled cron and ran /usr/bin/php -q /usr/share/nginx/html/apps/console/console.php...
  3. T

    Openers & Non Openers not displaying properly when filtering

    I guessed that because previously it was working just fine. Thank you a lot for the prompt response :)
  4. T

    Openers & Non Openers not displaying properly when filtering

    I am trying to segment my lists by openers and non-openers. Mwz is not displaying them properly. In the attached image, you will see my own email showing up when selecting "Did not open". However, I've opened and clicked from my email, as it can be seen from "Last updated" as well. My...
  5. T

    Fix CDbException

    I have to say that this guy solved it all for me. Works flawlessly now
  6. T

    Fix CDbException

    Just in case someone might have the same problem I fixed this problem myself. I tweaked mysql config file and increased ram use allowance there.Now it's working fine http://prntscr.com/kvrxsm Located here on Ubuntu 18.04 LAMP: /etc/mysql/mysql.conf.d/mysqld.cnf
  7. T

    Fix CDbException

    Hey guys. I need someone to fix the " CDbException" error I am getting from time to time and I am losing clicks. "CDbException CDbConnection failed to open the DB connection." http://prntscr.com/kuqj47 The issue started after I made some changes on crontab to send multiple campaigns and run...
  8. T

    Cannot validate sendgrid sending server

    @twisted1919 PHP Version 5.6.31
  9. T

    Cannot validate sendgrid sending server

    Hello guys, I can't validate sendgrid as a sending server for a client of mine. I am using API. Mailwizz lattes version. I have enabled debugging mode and this is the error I get: Fatal error: Class '\Guzzle\Http\Client' not found in...
  10. T

    MailerQ WebAPI and MailWizz

    Yes but MailerQ is hosted on another server...
  11. T

    MailerQ WebAPI and MailWizz

    Is not working so far... I tried both commands http://screencast.com/t/v1AG7RYG 0 bounces processed http://screencast.com/t/sQFXFdmEjts even when I tried a hard bounce on purpose: http://screencast.com/t/KrFKM2vO5tV Here are my mailerQ settings: http://screencast.com/t/Q6IT0lEo0 I use Ubuntu 14.04
  12. T

    MailerQ WebAPI and MailWizz

    BTW,how to add that on crontab ?
  13. T

    MailerQ WebAPI and MailWizz

    Hi twisted. I have 1.3.6.0 and integrated with MailerQ,wasn't aware of that commend though.Will try it and get back to you soon.
Top